Mouldy marks on my decks at one end.

Welcome to the new Bear Mountain Builders Forum - an interactive internet service we provide to encourage communication between canoe and kayak builders
Post Reply
alick burt
Posts: 255
Joined: Wed Sep 07, 2005 2:41 am
Location: united kingdom
Contact:

Mouldy marks on my decks at one end.

Post by alick burt » Thu Sep 03, 2015 1:34 pm

Hi folks
I seem to have some mould or mildew developing on my decks at one end of my boat.It is on one end only and this is the end I usually rest on the grass when I prepare to portage my boat on my shoulders.
Image
Oddly the spots seems to be under the varnish :thinking
1.Do I need to strip off the varnish to deal with it?
2.would an application of wood preservative kill it without having to strip?The varnish seems to be unbroken and is fine in every other respect.
Many Thanks
Alick

User avatar
Jim Dodd
Posts: 1178
Joined: Wed Feb 08, 2006 11:08 pm
Location: Iowa

Re: Mouldy marks on my decks at one end.

Post by Jim Dodd » Fri Sep 04, 2015 4:40 pm

Hi Alick
It sure looks like mold to me. Varnish is not as good of a sealer as epoxy.

You may be able to sand, and remove the mold, if so I'd try a coat of epoxy, and then varnish.

I'm told Ash is susceptible to this mold.

Good luck !

Tell us how it works out ! Others may have more info!

Jim
Keep your paddle wet and your seat dry!

alick burt
Posts: 255
Joined: Wed Sep 07, 2005 2:41 am
Location: united kingdom
Contact:

Re: Mouldy marks on my decks at one end.

Post by alick burt » Sat Sep 05, 2015 11:59 am

Hi Jim
Thank you for your reply.I will try something when I have my yearly end of season refurb.Haven't heard of this on Ash specifically but it does seem to be true as it isn't on the walnut!If it won't sand I might bleach it out but was hoping to avoid stripping the coating if possible after all the mould got through it somehow.. :thinking

If anyone else has had the problem and or solved it I would be interested to know.

Many Thanks :wink
Alick

alick burt
Posts: 255
Joined: Wed Sep 07, 2005 2:41 am
Location: united kingdom
Contact:

Re: Mouldy marks on my decks at one end.

Post by alick burt » Wed Sep 30, 2015 1:51 pm

Hi Folks
Here is an update on this one.Today I started work on the mould marks.
I began by trying to sand them off.Very little happened as I confirmed my suspicion that they are indeed under the varnish.

Image
Next I scraped off the varnish and sanded again.
They were still noticeable.

Image

Next I put some household bleach on them and left it for 15 minutes.
I think at this point it was beginning to work so I applied more bleach and left it.This was repeated a third time about an hour and a half later.

Image

Then I neutralized it with a good dose of water and dried it off with a paper towel.
It definately looks better but I am not totally convinced and will wait till it is dry again before proceeding further.
Image

Cheers :wink
Alick

Post Reply