Hull Repair

Welcome to the new Bear Mountain Builders Forum - an interactive internet service we provide to encourage communication between canoe and kayak builders
User avatar
WMegl
Posts: 121
Joined: Tue Nov 05, 2013 3:58 pm
Location: St. Louis, Missouri

Hull Repair

Post by WMegl » Tue Jun 11, 2019 10:35 am

While floating last weekend, I hit a sharp rock and damaged the hull. The picures show 2 punctures of the fibergalss layer and a long scrape.

The first picture shows damage through to the wood, the second picture shows a scrape to the fiberglass, and the third picture shows an indent.

What is the recommended repair procedure?

Thanks.

Image

Image

Image
First Timer

User avatar
Cruiser
Posts: 619
Joined: Sat Apr 27, 2013 10:21 am
Location: Bowmanville, Ontario

Re: Hull Repair

Post by Cruiser » Tue Jun 11, 2019 7:39 pm

Can't see the pics

Brian

Stephen
Posts: 63
Joined: Fri Apr 18, 2014 12:36 am
Location: Eastern Ontario

Re: Hull Repair

Post by Stephen » Wed Jun 12, 2019 12:50 am

If you have the Canoecraft book, look for the chapter Classic Care: a Guide to Maintenance and Repair. This covers everything from scratches in the varnish to removal and replacement of damaged planking. It's near the end of the book.

Bear Mountain also has these on their website hidden away under News and Updates on the About tab:
https://www.bearmountainboats.com/blogs ... cottingham
https://www.bearmountainboats.com/blogs ... aged-canoe

User avatar
Jim Dodd
Posts: 1168
Joined: Wed Feb 08, 2006 11:08 pm
Location: Iowa

Re: Hull Repair

Post by Jim Dodd » Wed Jun 12, 2019 8:26 am

I can't see the pics either.

I just finished glassing an old hull for a guy, that had several spots, where some of the wood from the strips pulled off with the removal of the glass.
Anyway I had to build up the spots, with several layers of cloth.

After the epoxy had set for a day, I SCRAPED everything level. Though the spots are visible because of the multiple layers over them,it turned out great on this old hull.

Simply sand down to the bare wood, and feather the edge of the cloth back about 2". Lay on a couple of saturated cloth patches. Let cure a day, and SCRAPE. A little hand sanding and reapply varnish.
Beings it's a fairly new hull, it will be hard to see !
Good luck !

Jim
Keep your paddle wet and your seat dry!

User avatar
WMegl
Posts: 121
Joined: Tue Nov 05, 2013 3:58 pm
Location: St. Louis, Missouri

Re: Hull Repair

Post by WMegl » Wed Jun 12, 2019 8:39 am

I can see the pictures on my post. I thougt I correctly copied the URL using the post an image icon above. I'll try again.

Image
Image
Image
First Timer

User avatar
Cruiser
Posts: 619
Joined: Sat Apr 27, 2013 10:21 am
Location: Bowmanville, Ontario

Re: Hull Repair

Post by Cruiser » Wed Jun 12, 2019 9:42 am

Nope .. all I see is a "Image" marker, that doesn't lead anywhere (is not clickable).

Stephen has given a couple good references to CanoeCraft for larger repairs, if yours don't fall into that category, we really will need to see a pic to take it any further.

Brian

User avatar
WMegl
Posts: 121
Joined: Tue Nov 05, 2013 3:58 pm
Location: St. Louis, Missouri

Re: Hull Repair

Post by WMegl » Wed Jun 12, 2019 11:29 am

Ok, I'll try again.

Image
Image
Image
First Timer

User avatar
WMegl
Posts: 121
Joined: Tue Nov 05, 2013 3:58 pm
Location: St. Louis, Missouri

Re: Hull Repair

Post by WMegl » Wed Jun 12, 2019 11:35 am

I couldn't see the pictures on my last try either. How about this:

Image
Image
[imghttps://photos.app.goo.gl/pzEyXct5qrvGKKzk8][/img]
First Timer

Stephen
Posts: 63
Joined: Fri Apr 18, 2014 12:36 am
Location: Eastern Ontario

Re: Hull Repair

Post by Stephen » Wed Jun 12, 2019 3:04 pm

This is listed under the FAQ for the phpBB forum for image posting. app.php/help/faq#f3r3

Glen Smith posted about using Photobucket to post photos quite a while ago. viewtopic.php?f=19&t=1150

Stephen
Posts: 63
Joined: Fri Apr 18, 2014 12:36 am
Location: Eastern Ontario

Re: Hull Repair

Post by Stephen » Wed Jun 12, 2019 3:14 pm

Wayne

I got one of your photos to display in my web browser by omitting the [img] tags altogether. This one was only available to me because you misplaced a square bracket in one of the URL's. You could try posting all three photos without the [img] tags. https://photos.google.com/share/AF1QipM ... hybHB2dUFR

It looks like fairly major damage to me.

User avatar
Cruiser
Posts: 619
Joined: Sat Apr 27, 2013 10:21 am
Location: Bowmanville, Ontario

Re: Hull Repair

Post by Cruiser » Wed Jun 12, 2019 4:45 pm

That is not as bad as it could be ... the guidance on the web site should work well for you.

I notice you are using Google Photos ... I do use the [ img] [ /img] (minus the extra space in there so they would display). This isn't required for all sites, but it has worked on all sites for me ...

Process to post pics
1. go to Google Photos, select photo
2. Right click photo and select "Copy Image location"
3. go to post, right click and select "paste"
4 add [ img] to the front and [ /img] to the end, alternatively ... type in the square bracket stuff and drop the link between, which is what i do as I find it easier.

Brian
Last edited by Cruiser on Wed Jun 12, 2019 7:20 pm, edited 1 time in total.

User avatar
WMegl
Posts: 121
Joined: Tue Nov 05, 2013 3:58 pm
Location: St. Louis, Missouri

Re: Hull Repair

Post by WMegl » Wed Jun 12, 2019 5:09 pm

Brian: I am following the instructions you posted exaclty to post pictures.
First Timer

User avatar
Jim Dodd
Posts: 1168
Joined: Wed Feb 08, 2006 11:08 pm
Location: Iowa

Re: Hull Repair

Post by Jim Dodd » Wed Jun 12, 2019 5:25 pm

Yes. I see one pic.
And yes my directions should work fine !
Sorry I can't help much with the pic posting !

jim
Keep your paddle wet and your seat dry!

User avatar
Cruiser
Posts: 619
Joined: Sat Apr 27, 2013 10:21 am
Location: Bowmanville, Ontario

Re: Hull Repair

Post by Cruiser » Wed Jun 12, 2019 7:22 pm

WMegl .... make sure you select the pic...i.e. click on it so it fills the screen, then right click it

User avatar
WMegl
Posts: 121
Joined: Tue Nov 05, 2013 3:58 pm
Location: St. Louis, Missouri

Re: Hull Repair

Post by WMegl » Wed Jun 12, 2019 7:36 pm

Now, the links are appearing, but no images. And, I inserted a space after each bracket, as Brian showed in his post, in order for the link to appear. Please let me know if the links work. I would still like to know how to post a picture directly into a post.


[ img]https://photos.app.goo.gl/i1DjiHgUtbWHGqxX9[ /img]
[ img]https://photos.app.goo.gl/rQ5j3AFCeyFAwKA27[ /img]
[ img]https://photos.app.goo.gl/CtsjsLNPJDG6Znbz7[ /img]
First Timer

Post Reply