Off Topic

This is the place for everything that doesn't fit elsewhere.
Post Reply
User avatar
Glen Smith
Posts: 3719
Joined: Sat May 08, 2004 9:08 am
Location: Baie-St-Paul, Quebec, Canada

Off Topic

Post by Glen Smith » Thu Dec 16, 2004 12:14 am

This is the place to post things that just don't seem to fit elsewhere. Please keep it clean.

User avatar
Richard
Posts: 50
Joined: Wed Sep 08, 2004 12:27 pm
Location: Wales U.K.

Post by Richard » Fri Nov 10, 2006 1:44 pm

Hi Glen,
I have managed to access the site at last. It's a shame other European users are have similar problems, maybe the high tech kids will sort it our soon.

Regards,

Richard.
Wales

User avatar
Richard
Posts: 50
Joined: Wed Sep 08, 2004 12:27 pm
Location: Wales U.K.

Message for Glen R.E. Blocked emails

Post by Richard » Thu Nov 16, 2006 4:29 am

Hi Glen,
Thanks for your email this morning, unfortunately mine was returned with the same explanation--SPAM. I have copied the relevant paragraph below.


----- Transcript of session follows -----
... while talking to smtp4.videodery.qc.ca.:
>>> RCPT To:<glen@charlevoix.net>
<<< 553 5.3.0 <glen@charlevoix.net>... Message from 64.12.137.8 rejected - SPAM - see http://www.sorbs.net
550 <glen@charlevoix.net>... User unknown

Regards,

Richard

User avatar
Glen Smith
Posts: 3719
Joined: Sat May 08, 2004 9:08 am
Location: Baie-St-Paul, Quebec, Canada

Post by Glen Smith » Thu Nov 16, 2006 10:33 am

Richard,

Do you have my name and email address on you list of "friendly" or "accepted" email senders? If not, it will come in as spam for sure. If someone sends me an email for the first time and they are not already on my list, their mail gets marked as being spam and will do so until I add their name and email address to my list. Even then, I sometimes get mail from people on my list that is marked as spam. Somewhere along the line some server is deciding that it is spam. I have never heard of that "sorb" server before.

User avatar
Richard
Posts: 50
Joined: Wed Sep 08, 2004 12:27 pm
Location: Wales U.K.

Message for Glen R.E. connection

Post by Richard » Thu Nov 16, 2006 11:44 am

Hi Glen,
Thanks for the reply. The only way onto the BM site for me is Internet Explorer so I think it must be some AOL rubbish stopping me. Time to change providers.

Regards,

Richard

User avatar
Gunnelman
Posts: 11
Joined: Thu Apr 19, 2007 5:59 pm
Location: B.C West Coast, Canada

Post by Gunnelman » Fri Apr 20, 2007 5:41 pm

well my question is to do with canoes, well, accessory for a canoe.
I have an older fibre glass traditional 14' canoe with mahogany thwarts.
I was going to buy a new Yoke for it, but now i have seen on some canoes 2 little pads that are attached to the center thwart. Does anyone now where i can buy these ?.
Ive looked with no luck. I think it would be cheaper to buy these 2 pads then a $ 100 Ash Yoke. Any direction to where i can get these would be a great help.
Or !, if anyone knows of a how to make them kinda thing im game for that as well.
Thanks, Cheers.
If only we could all Paddle to our Work !

User avatar
Woodchuck
Posts: 140
Joined: Mon Aug 01, 2005 7:56 am
Location: Garden City, MI

Re: Off Topic

Post by Woodchuck » Thu Mar 10, 2011 11:42 am

This latest BBS change has the screen display in light blue with the left bar in green. Is this intentional? Also it displays in large fonts. I used Google Chrome as a browser and it has worked fine until this latest change.

Thanks, Joe
Joe "Woodchuck" Gledhill
Garden City, MI

User avatar
Glen Smith
Posts: 3719
Joined: Sat May 08, 2004 9:08 am
Location: Baie-St-Paul, Quebec, Canada

Re: Off Topic

Post by Glen Smith » Thu Mar 10, 2011 12:13 pm

Hi Joe, the display is intentional and normal. The font size appears normal on my monitor. We just have to get used to a few changes.

User avatar
Woodchuck
Posts: 140
Joined: Mon Aug 01, 2005 7:56 am
Location: Garden City, MI

Re: Off Topic

Post by Woodchuck » Thu Mar 10, 2011 1:16 pm

If anybody else is using Google Chrome as their browser and are experiencing any font problems with this latest website change, if you go under the wrench icon on the right side of the screen and select the "zoom" feature, you can make the browser font any size you want. That corrected my problem and now I only have to get used to blue and green together...
Joe "Woodchuck" Gledhill
Garden City, MI

Post Reply